Set Retail 10 полностью переходит на PostgreSQL 9.4 с марта 2017 года

Программа для кассы Set Retail 10 полностью переходит на PostgreSQL 9.4

Чтобы продолжить развитие Set Retail 10, начиная с версии 10.2.45.0 мы будем вынуждены отказаться от PostgreSQL 8.4 и перейти на новую версию СУБД. Переход на PostgreSQL 9.4 позволит ускорить процессы чтения и записи из базы данных, оптимизировать процессы резервирования и значительно снизить затраты на обновления Set Retail.

ОБНОВЛЕНИЕ POSTGRESQL НЕ ПОМЕШАЕТ РАБОТЕ 54-ФЗ

Не стоит переживать, что вы не успеете провести необходимые работы. Set Retail 10 будет корректно работать в рамках 54-ФЗ, используя как PostgreSQL 8.4, так и PostgreSQL 9.4.

ЕСЛИ ВОЗНИКНУТ ПРОБЛЕМЫ — МЫ ПОМОЖЕМ

Вы сможете отправить запрос в единую техническую службу CSI, если во время обновления появятся трудности.

ВЫ ПОЛУЧИТЕ ИНСТРУКЦИИ ПО ПЕРЕХОДУ НА POSTGRESQL 9.4

Технические эксперты CSI подготовили инструкции и видеоуроки по переходу на новую версию СУБД. Эти материалы включают полное пошаговое руководство и ответы на популярные вопросы. Последние релизы Set Retail 10, начиная с версии 10.2.23.0 уже включают новый дистрибутив PostgreSQL 9.4.